Related Plugins and Tags

QGIS Python Plugins Repository

QGIS2compat

Plugin ID: 1108
(7) votes 

A QGIS 3 compatibility layer for QGIS >= 2.8

a plugin that lets you write your python plugins code only once and gives you QGIS 2.8 - 3 and PyQt4 -5 support.

Author
OPENGIS.ch
Maintainer
mbernasocchi
Tags
qgis3qt5pyqt5python3
Plugin home page
https://github.com/opengisch/qgis2compat
Tracker
Browse and report bugs
Code repository
https://github.com/opengisch/qgis2compat
Latest stable version
0.4.6
Latest experimental version:
0.3.1
Plugin ID
1108
Version Experimental Min QGIS version Max QGIS version Downloads Uploaded by Date
0.4.6 no 2.8.0 2.99.0 15563 mkuhn 2017-04-12T06:05:32.868948+00:00
0.4.5 no 2.8.0 2.99.0 1140 mkuhn 2017-03-20T15:05:20.728483+00:00
0.4.4 no 2.8.0 2.99.0 593 mkuhn 2017-03-16T11:13:47.313539+00:00
0.4.3 no 2.8.0 2.99.0 1053 mkuhn 2017-02-23T14:55:31.747600+00:00
0.4.2 no 2.8.0 2.99.0 1151 mkuhn 2017-01-19T12:37:54.522083+00:00
0.4.1 no 2.8.0 2.99.0 1047 mbernasocchi 2016-12-15T10:54:00.379307+00:00
0.4 no 2.8.0 2.99.0 447 mbernasocchi 2016-12-15T08:48:02.606344+00:00
0.3.6 no 2.8.0 2.99.0 501 mkuhn 2016-12-14T14:49:08.141162+00:00
0.3.5 no 2.8.0 2.99.0 492 mbernasocchi 2016-12-13T13:47:47.593969+00:00
0.3.4 no 2.8.0 2.99.0 636 mbernasocchi 2016-12-08T04:15:50.976164+00:00
0.3.3 no 2.8.0 2.99.0 527 mkuhn 2016-12-05T08:32:20.160375+00:00
0.3.2 no 2.8.0 2.99.0 852 mkuhn 2016-11-24T22:24:27.533862+00:00
0.3.1 yes 2.8.0 2.99.0 1110 mkuhn 2016-11-23T14:59:08.212971+00:00
0.3 yes 2.8.0 2.99.0 518 mkuhn 2016-11-21T14:55:43.596581+00:00
0.2 yes 2.8.0 2.99.0 950 mbernasocchi 2016-09-22T14:31:07.627512+00:00
0.1 yes 2.8.0 2.99.0 523 mbernasocchi 2016-09-19T15:18:47.207549+00:00

Sustaining Members