QGIS Python Plugins Repository

Version: [579] QuickOSM 2.0.0-beta3

Changelog
* Fix the selection of the preset to run
* Fix the opening of an osm file with a custom configuration file
* Fix the reset of the dialog
Approved
yes
Author
Gustry
Uploaded
Aug. 12, 2021, 3:32 a.m.
Minimum QGIS version
3.16.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members