Related Plugins and Tags

QGIS Python Plugins Repository

Version: [173] WPS Client 2.1.6

Changelog
Rev 2.1.6
- not working default WPS removed
Rev. 2.1.5
- Data source issue fixed
Rev. 2.1.4
- Fix for issue #2
Rev. 2.1.3
- Workaround for issue #1
Rev. 2.1.2
- Feature from request #10736 "Go back to the last used server" added
Rev. 2.1.1
- addMultipleGeometryBase64Input Bug fixed
Rev. 2.1.0
- Bug #11101 fixed
- Bug #12794/#13425 WPS client crashes QGIS
- filtering of service identifier, title and abstract added
Rev. 2.0.15
- Bug #12333 fixed
- Repository moved to GitHub  Rev. 2.0.14
Rev. 2.0.14
- Contributor Enrico De Guidi added
Rev 2.0.13
- Fix issue #11180
Rev 2.0.12
- new connection bug fixed
Rev 2.0.11
- Fix rstrip being called on qstring
- Fix progressbar
Rev 2.0.10
- Fix #11180 - GEOSERVER XML issue
Rev 2.0.9
- Fix URL editing error
Rev 2.0.8
- Fix #10717 - remove leading and ending whitespaces from URL
Rev 2.0.7
- Maintenance commit
Rev 2.0.6
- Fix #10717 - remove leading and ending whitespaces from URL
Rev 2.0.5
- QGIS 1 / 2 compatibility fixes
- encoding fixes
Approved
yes
Author
hdus
Uploaded
Aug. 7, 2017, 6:38 a.m.
Minimum QGIS version
1.8.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members