Related Plugins and Tags

QGIS Python Plugins Repository

Version: [173] WPS Client 2.0.4

Changelog
- update german translation
- fix bug #9756
Approved
yes
Author
hdus
Uploaded
March 11, 2014, 3:29 a.m.
Minimum QGIS version
1.5.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members