Related Plugins and Tags

QGIS Python Plugins Repository

Version: [173] WPS Client 2.0.2

Changelog
bug #9586 fixed
Approved
yes
Author
hdus
Uploaded
Feb. 18, 2014, 4:07 a.m.
Minimum QGIS version
1.5.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members