Related Plugins and Tags

QGIS Python Plugins Repository

Version: [173] WPS Client 2.0.13

Changelog
 Rev 2.0.13
   - Fix issue #11180
Approved
yes
Author
hdus
Uploaded
Nov. 5, 2014, 11:14 a.m.
Minimum QGIS version
1.5.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members