QGIS Python Plugins Repository

Version: [141] WFS 2.0 Client 0.8.1

Changelog
fixed wrong PluginManager entry
Approved
yes
Author
JuergenWeichand
Uploaded
Aug. 26, 2012, 5:14 a.m.
Minimum QGIS version
1.7.0
Maximum QGIS version
1.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members