Related Plugins and Tags

QGIS Python Plugins Repository

Version: [539] SimpliPy 0.40

Changelog
Version 0.40:
- new: add support to simplify LineString and MultiLineString geometries
- new: show stats at the end of simplification
- fix: stop button was disabled while simplification was running
- minor change: now printing simplipy version on logs
- minor change: improved logs
- minor change: added missing ui_simplipy.ui file to repository
Approved
yes
Author
albertferras
Uploaded
Dec. 7, 2015, 1:36 p.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members