Related Plugins and Tags

QGIS Python Plugins Repository

Version: [539] SimpliPy 0.34

Changelog
fix: when user's locale set comas as a decimal separators, the plug-in was
raising an exception "can't convert str to float"
Approved
yes
Author
albertferras
Uploaded
June 1, 2014, 11:33 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members