Related Plugins and Tags

QGIS Python Plugins Repository

Version: [2007] Sentinel-2 Download 3.5.7

Changelog
Fix errors downloading by commune for Vietnam
Approved
yes
Author
nguyenvanthi
Uploaded
May 11, 2022, 11:58 p.m.
Minimum QGIS version
3.8.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members