Related Plugins and Tags

QGIS Python Plugins Repository

Version: [2007] Sentinel-2 Download 3.1

Changelog
Use Sentinel-2 level 2A instead of level 1C
Approved
yes
Author
nguyenvanthi
Uploaded
April 10, 2020, 4:54 a.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members