Related Plugins and Tags

QGIS Python Plugins Repository

Version: [653] SENSUM Earth Observation Tools 1.2

Changelog
Removed unused import
Solved compatibility and import issues
Approved
yes
Author
dandev
Uploaded
Jan. 29, 2015, 8:35 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members