QGIS Python Plugins Repository

Version: [663] QuickMapServices 0.7

Changelog
0.7:
* TMS zmin and zmax params wsa added to the ini configs
* MapSurfer tile services was added
* OSM Veloroad Style tile services was added
0.6:
* Fix imports
Approved
yes
Author
nextgis
Uploaded
Jan. 14, 2015, 6:45 a.m.
Minimum QGIS version
2.4.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members