QGIS Python Plugins Repository

Version: [663] QuickMapServices 0.5

Approved
yes
Author
nextgis
Uploaded
Jan. 11, 2015, 4:12 p.m.
Minimum QGIS version
2.4.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members