QGIS Python Plugins Repository

Version: [663] QuickMapServices 0.19.26

Changelog
0.19.26
* QGIS3 compatibility fixes
Approved
yes
Author
nextgis
Uploaded
Aug. 24, 2021, 9:38 a.m.
Minimum QGIS version
2.14.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members