QGIS Python Plugins Repository

Version: [663] QuickMapServices 0.19.19

Changelog
0.19.19
 * Now the settings option 'Enable EPSG:3857 (OTF) on adding TMS' is ignored if
a geoservice is added that has a different CRS
 0.19.18
* Fixed ignoring the 'Enable OTF 3857' settings option when adding a geoservice
via search panel.
* Fixed a no attribute 'nodeType' bug when adding a geoservice
* Default services clean-up
Approved
yes
Author
nextgis
Uploaded
June 7, 2021, 9:56 a.m.
Minimum QGIS version
2.14.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members