QGIS Python Plugins Repository

Version: [2733] QTribu 0.14.0

Changelog
Version 0.14.0:
- corrige le chargement de la traduction après que le module dédié ne fonctionne
plus sur QGIS 3.22+
- améliore le module de log pour permettre de mieux personnaliser le
`QgsMessageOutput`

Version 0.13.0:
- corrige le lien vers l'aide dans le menu #78
- modernise la gestion des préférences en utilisant une dataclass
- actualise l'outillage (GitHub Actions, étiquetage automatique, etc.)

Version 0.12.0:
- mise à jour des dépendances
- test sur la version 3.22
- publication sur le dépôt officiel des extensions
Approved
yes
Author
geojulien
Uploaded
Aug. 5, 2022, 6:32 a.m.
Minimum QGIS version
3.16.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members