QGIS Python Plugins Repository

Version: [220] PS Time Series Viewer 0.2.3

Changelog
0.2.3 -  bug fix for unicode error
0.2.2 - bug fix on dict for db sources
0.2.1 - Completed porting
0.2 - Ported to QGSI 2.0
0.1.3 - Version for qgis 1.8<
Approved
yes
Author
luipir
Uploaded
Sept. 1, 2015, 8:14 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members