Related Plugins and Tags

QGIS Python Plugins Repository

Version: [618] Processing BEAM and SNAP algorithm Provider 1.2.1

Changelog
1.2.1
- Set minimum QGIS version to 2.8 
1.2.0
- Swap NEST support for Sentinel-1 Toolbox support.
Approved
yes
Author
radosuav
Uploaded
April 21, 2015, 2:57 a.m.
Minimum QGIS version
2.8.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members