QGIS Python Plugins Repository

Version: [1147] Plugin Builder 3 3.0.2

Changelog
Remove boilerplate entries. Use lowercase classname as the package name. Fix up
some problems on the results screen. Esc no longer closes the plugin builder
dialog.
Approved
yes
Author
gsherman
Uploaded
Oct. 25, 2017, 8:06 p.m.
Minimum QGIS version
2.99.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members