QGIS Python Plugins Repository

Version: [135] mmqgis 2021.5.16

Changelog
Add handling in export KML for WKB types with Z (PointZ, LineStringZ, etc.). Z
not actually supported yet in QgsGeometry so Z is not exported (Garner);
Re-enable handling of ZIP Codes in geocode street layer. Dialog default does not
set ZIP fields to avoid unnecessary false negatives, notably with northeastern
ZIP codes that start with "0" but are saved as integers
with no leading zero (Sheppard); Add support for the NetToolKit geocoder API
(Felix)
Approved
yes
Author
michaelminn
Uploaded
May 16, 2021, 3:05 p.m.
Minimum QGIS version
2.99.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members