QGIS Python Plugins Repository

Version: [135] mmqgis 2018.2.27

Changelog
Beta release for QGIS 3, Python 3, and QT 5
Approved
yes
Author
michaelminn
Uploaded
Feb. 27, 2018, 7:19 p.m.
Minimum QGIS version
2.99.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members