QGIS Python Plugins Repository

Version: [135] mmqgis 2016.8.18

Changelog
Fix bug in hexagon grid with incorrect calculation of fixed aspect ratio;
Make minimum QGIS version 2.10
Approved
yes
Author
michaelminn
Uploaded
Aug. 18, 2016, 5:55 p.m.
Minimum QGIS version
2.10.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members