QGIS Python Plugins Repository

Version: [135] mmqgis 2016.1.31

Changelog
Add decimal mark for attribute export;
Use xml.etree.ElementTree for Nominatim XML because it inconsistently uses
double quotes or single quotes for attributes;
Non-string selection attribute for animate rows;
Change web geocode to use urllib2 and add proxy handling;
Add graceful geocoding stop when exceeding Google daily quota;
Bug fix so buffers radius from attribute works
Approved
yes
Author
michaelminn
Uploaded
Jan. 31, 2016, 9:54 p.m.
Minimum QGIS version
2.4.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members