QGIS Python Plugins Repository

Version: [135] mmqgis 2015.5.27

Changelog
Fix crash in join with OpenLayers layers, Fix crash in
mmqgis_geocode_web_service_dialog() if non-CSV file read.
Add equal distribution option to hub distance.
Approved
yes
Author
michaelminn
Uploaded
May 27, 2015, 8:53 p.m.
Minimum QGIS version
2.4.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members