QGIS Python Plugins Repository

Version: [135] mmqgis 2014.1.6

Changelog
Removed debug lines from Geocode Street Layer that were causing IOError on
Windoze.
Approved
yes
Author
michaelminn
Uploaded
Jan. 6, 2014, 8:11 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members