QGIS Python Plugins Repository

Version: [135] mmqgis 2012.5.6

Changelog
Transfer to plugins.qgis.org
Approved
yes
Author
michaelminn
Uploaded
May 6, 2012, 9:15 p.m.
Minimum QGIS version
1.7.0
Maximum QGIS version
1.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members