Related Plugins and Tags

QGIS Python Plugins Repository

Version: [92] Midvatten 0.7.8

Approved
yes
Author
joskal
Uploaded
March 1, 2013, 2:12 p.m.
Minimum QGIS version
1.9.0
Maximum QGIS version
1.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members