QGIS Python Plugins Repository

Version: [65] Mask 1.5.1

Changelog
1.5.1 :  enables plugin only for qgis <=2.8 . See
https://github.com/aeag/mask/issues/51
1.5 : fixes number of issues with Atlas, UI improvements.
1.4 : zooms to mask and clears selection on the fly.  Some fixes due to
mask_plugin renamed to mask
1.3 : enhance spatial operator for exact labeling filter. Was "contains", now is
"contains" or "overlaps"
1.2 : bugfixe release :
- Crash after removal of the mask layer
- Unfreeze mapcanvas when atlas previewx is ON
- Disable label filtering if mask layer has no object
1.1 : bugfixe release
1.0 : Can be used with atlas, 2.4 compatible
0.9 : Can be used with atlas, 2.4 compatible - test version
0.5 : QGis 2.0 Compatible
0.4 : Python console callable
--fr--
1.4 : Zoom sur le masque et nettoyage de la sélection à la volée. Corrections
mineures liées au renommage des répertoire de mask_plugin en mask
1.3 : Amélioration de l'opérateur spatial exact de filtre des étiquettes.
Avant:"contains", après:  "contains" OU "overlaps"
1.2 : correction de bugs :
- Crash après la suppression d'un couche de masque
- Ne gèle plus l'affichage si la prévisualisation d'Atlas est activée
- Désactive le filtrage d'étiquette si la couche de masque est vide
1.1 : bugfixe release
1.0 : Ajoute la capacité à masquer les cartes du générateur d'Atlas
0.9 : Can be used with atlas, 2.4 compatible - test version
0.5 : Version QGis 2.0
0.4 : ajoute une classe permettant d'appeler le plugin depuis la console python
ou un autre plugin.
Approved
yes
Author
rhaubourg
Uploaded
Jan. 4, 2016, 5:26 a.m.
Minimum QGIS version
2.8.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members