QGIS Python Plugins Repository

Version: [1035] Lat Lon Tools 1.1.3

Changelog
1.1.3 - Enhancement to DDMMSS parsing
1.1.2 - Added setting for the significant number of digits captured
1.1.1 - Digitizer Multipoint fix
1.1.0 - Added Plus Codes support
1.0.3 - Added Mapillary support
1.0.2 - Added menu action object names.
1.0.1 - Bug fix in multi-zoom settings
1.0.0 - Added geometry to text fields conversion
0.9.9 - Added GeoJSON capture
0.9.8 - Bug fix for QGIS 2.14
0.9.7 - Added points digitizing service
0.9.6 - Make the coordinate entry for multi-zoom a little more robust
0.9.5 - Added coordinate order setting for multi-zoom dialog
0.9.4 - Bug fix release.
0.9.3 - Added ability to use other projections in multi-zoom dialog
0.9.2 - Fixed Mac incompatibility
0.9.1 - Fixed Linux incompatibility error
0.9 - Added multi-location zoom coordinate capture by clicking on map & 10 data
fields
Approved
yes
Author
hamiltoncj
Uploaded
Sept. 11, 2018, 8:23 a.m.
Minimum QGIS version
2.12.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members