QGIS Python Plugins Repository

Version: [151] INSPIRE Atom Client 0.5.1 Experimental

Changelog
fixed wrong PluginManager entry
Approved
yes
Author
JuergenWeichand
Uploaded
Aug. 26, 2012, 5:14 a.m.
Minimum QGIS version
1.7.4
Maximum QGIS version
1.99.0
External dependencies (PIP install string)
None
Experimental
yes

Version management

Plugin details

Sustaining Members