Related Plugins and Tags

QGIS Python Plugins Repository

Version: [3072] GetBaseLine 0.8 Experimental

Changelog
Fixed bugs and typo
1. Layer type, file type check. 
2. QGIS version check.(Compatible on QGIS 3.0 above.
  (not only 3.20 but also 3.10 and 3.0)
Approved
yes
Author
lxsurvey
Uploaded
Aug. 21, 2023, 3:11 a.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
yes

Version management

Plugin details

Sustaining Members