Related Plugins and Tags

QGIS Python Plugins Repository

Version: [963] Geometry Updater 0.7.1

Changelog
Now supports QGIS 2.8 (LTR)
Approved
yes
Author
MSBilgin
Uploaded
March 18, 2016, 3:50 a.m.
Minimum QGIS version
2.8.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members