Related Plugins and Tags

QGIS Python Plugins Repository

Version: [1901] Google Earth Engine 0.0.4

Changelog
This is a minor bugfix release

* fixed error by providing better handling of the EE authentication process
* added check for older QGIS EE project files - backward-compatibility crash
prevention
Approved
yes
Author
gena
Uploaded
March 29, 2021, 4:48 p.m.
Minimum QGIS version
3.8.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members