QGIS Python Plugins Repository

Version: [2280] Impact toolbox 0.9.0 Experimental

Approved
yes
Author
xivk
Uploaded
Oct. 25, 2022, 5:11 p.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
yes

Version management

Plugin details

Sustaining Members