QGIS Python Plugins Repository

Version: [2280] Impact toolbox 0.0.5 Experimental

Approved
yes
Author
xivk
Uploaded
Nov. 17, 2021, 4:01 a.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
yes

Version management

Plugin details

Sustaining Members