Related Plugins and Tags

QGIS Python Plugins Repository

Version: [2537] Traffic Viewer 0.1 Experimental

Approved
yes
Author
adel98
Uploaded
Nov. 13, 2021, 2:14 a.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
Experimental
yes

Version management

Plugin details

Sustaining Members