QGIS Python Plugins Repository

Version: [1187] Split Features On Steroids 0.3

Changelog
Taking into account QgsDistanceArea units to display the measured area
Approved
yes
Author
antoniocarlon
Uploaded
March 8, 2017, 2:06 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members