QGIS Python Plugins Repository

Version: [1187] Split Features On Steroids 0.2

Changelog
Removed MACOSX folder
Updated tracker and homepage on metadata
Approved
yes
Author
antoniocarlon
Uploaded
March 7, 2017, 3:36 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members