QGIS Python Plugins Repository

Version: [1187] Split Features On Steroids 0.12

Changelog
QGIS 3 support
Approved
yes
Author
antoniocarlon
Uploaded
March 7, 2018, 1:52 p.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members