QGIS Python Plugins Repository

Version: [579] QuickOSM 1.9.1

Changelog
* Trying to fix issue about settings and language #132
* Use more code in core about file downloader
* Add landuse=residential
Approved
yes
Author
Gustry
Uploaded
Nov. 4, 2018, 11:46 p.m.
Minimum QGIS version
3.4.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members