QGIS Python Plugins Repository

Version: [579] QuickOSM 1.9.0

Changelog
* New UI for selecting the extent of the query
* Add not spatial queries
* The query parser has been refactored
* Improve parsing of hstore
Approved
yes
Author
Gustry
Uploaded
Oct. 21, 2018, 8:41 p.m.
Minimum QGIS version
3.3.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members