QGIS Python Plugins Repository

Version: [579] QuickOSM 1.6.1

Approved
yes
Author
Gustry
Uploaded
May 16, 2018, 9:03 p.m.
Minimum QGIS version
3.0.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members