QGIS Python Plugins Repository

Version: [579] QuickOSM 1.4.8

Changelog
Allow more output format in Processing framework
Approved
yes
Author
Gustry
Uploaded
Feb. 14, 2018, 7:30 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.22.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members