QGIS Python Plugins Repository

Version: [579] QuickOSM 1.3.4

Approved
yes
Author
Gustry
Uploaded
June 13, 2015, 11:05 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members