QGIS Python Plugins Repository

Version: [579] QuickOSM 1.3.2

Approved
yes
Author
Gustry
Uploaded
April 2, 2015, 6:01 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members