QGIS Python Plugins Repository

Version: [579] QuickOSM 1.2

Approved
yes
Author
Gustry
Uploaded
Dec. 11, 2014, 5:32 a.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members