QGIS Python Plugins Repository

Version: [579] QuickOSM 1.14.3

Changelog
Version 1.14.3:
* Fix issue about unicode in the OSM file when reading the end of the file only
#240

Version 1.14.2:
* Fix railway=abandoned
* Add a model by default in the modeler
* Fix loading translation file

Version 1.14.1:
* Update translations from Transifex
* Fix bug #220 about loading local OSM file with custom config
* Add section about code contributors
Approved
yes
Author
Gustry
Uploaded
Sept. 19, 2020, 4:07 a.m.
Minimum QGIS version
3.4.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members