QGIS Python Plugins Repository

Version: [579] QuickOSM 1.14.0

Approved
yes
Author
Gustry
Uploaded
Nov. 11, 2019, 4:44 a.m.
Minimum QGIS version
3.4.0
Maximum QGIS version
3.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members