QGIS Python Plugins Repository

Version: [579] QuickOSM 1.1

Changelog
Bugs fixes
Autocompletetion for keys/values
Approved
yes
Author
Gustry
Uploaded
Oct. 12, 2014, 2:56 p.m.
Minimum QGIS version
2.0.0
Maximum QGIS version
2.99.0
External dependencies (PIP install string)
None
Experimental
no

Version management

Plugin details

Sustaining Members